Reply To:


Hello Robert,

Glad to know that your scrolling issue is resolved.

Your another query is wide layout not appeare. This is happening with the color setting for background. You can resolved wide layout to remove backgournd color of your site.

Please follow given instructions:
Fist of all, go to Your Admin Panel -> Appearance -> Colors -> Here you can see backgound color setting. Please click on this setting and then click on clear button to set as default.

Then, Save this setting by clicking on top Publish button.

We hope that your issue will be resolved. If not then contact us on email [email protected] and send your credential details.

Have a nice day!!

Best Regards,