Reply To: Frontpage sidebar widgets below slidebar

#8436
admin
Keymaster

Hello Massimo,

Sorry for the late response.

Disable sidebar from all pages=>

Please go to Your Admin Dashboard -> Appearance -> Customize -> Theme Options -> Global -> And find “Site Layout” Settings then select “No Sidebar” option from this setting box. Then click on top publish button to save the changes.

After that, we will add sidebar bottom of the slider on home page in our next reply.

Best Regards,
Britetechs