Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8021
    Luca Boccadamo
    Participant

    Good morning,
    I would like to buy hotelone pro to install it on latest WordPress version 5.5.3, and I would like to know if it is compatible, thanks.

    #8022
    admin
    Keymaster

    Hello Luca,

    Yes, our Hotelone Pro theme is fully compatible on the latest wordpress version 5.5.3. You can get our support for one year after purchasing the date.

    Best Regards,
    Britetechs

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.