This topic contains 3 replies, has 2 voices, and was last updated by  admin 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #512

    Judith Agyemang
    Participant

    I have entered google map url into map settings but map is not showing on contact page

    I bought this theme because I think is beautiful and also of this option again please help..?

    #513

    admin
    Keymaster

    Hello Judith,

    We have checked our theme google map feature for contact page. But it is working fine. Please follow below link to add google map on your contact page.

    https://britetechs.com/docs/themes/hotelone-pro/#line10

    Copy embed href link from iframe that is shown in documentation of theme.

    Now, go to Appearance >> Customize >> Contact Page Panel >> Map Settings and find Google map URL setting and paste embed url link in this setting. Click on top publish button to save this. Kindly check your website contact page again.

    Let me know your issue is resolved or not.

    IF you have any query with this then contact us again.

    Thanks,
    Britetechs

    #518

    Judith Agyemang
    Participant

    Great it worked thank you!

    Also when I add text to footer widget footer widget is not showing. How do I get it to show. Your help will be very much appreciated thanks.

    #522

    admin
    Keymaster

    Hello Judith,

    You can easily add your widget content in the footer area on your site. Please Go to your Admin Dashboard >> Appearance >> Widgets >> See Available Widgets and Find “Hotelone: Contact Widget”, and drag this widget into right side “Footer 4” sidebar area and fill all setting fields in this widget. Click on bottom “Save” button of this widget.

    Now, you can check your footer area of your website.

    I hope this work for you.

    Thanks,
    Britetechs

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Google Map not showing’ is closed to new replies.