“More Information”in other language

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #9993
    gabbleit
    Participant

    Hi,
    in the room section is a button “more information” for every room (see https://www.apart-hotel-sehnde.de/zimmer). How can I translate it in another language? I cant find it in the design and also Polylang does not find the string.
    Thanks,
    Stefan

    #9996
    admin
    Keymaster

    Hello Gabbleit,

    Thanks for contacting us.

    We are checking your issue in our Hotelone Pro theme. Please wait for our response.

    Thank you,
    Britetechs

    #9997
    admin
    Keymaster

    Hello Gabbleit,

    Sorry for the late reply.

    We have created a setting for “More Information” button text in the rooms added by you. Please follow given link for better understanding.

    https://prnt.sc/Iz42BDO1W8Et

    Now, Plese go to your Admin Dashboard -> Rooms -> All Rooms -> Edit any Room -> Goto Hotelone Room Settings -> Find button text setting -> And enter More Information text according to which language you want to display this text.

    I hope this is helpful for you. If not then contact us again.

    Best Regards,
    Britetechs

    #9998
    gabbleit
    Participant

    Hi and thank you,

    it worked. But I have one more issue on that:
    The slug menu on the german website is also in english

    For example, try: https://www.apart-hotel-sehnde.de/room/einzelzimmer
    There you find on the top: Home / Rooms / Einzelzimmer
    In german it should be: Home / Zimmer / Einzelzimmer

    Where can I correct this language problem?

    By the way: in the next version it would be fine if you correct the spaces – its not looking perfect (one space before the slash, three behind the slash) 🙂

    Thank you,
    Stefan

    #10075
    admin
    Keymaster

    Hello,

    Can you share your website login credentials on our email address [email protected] ?

    Thanks,
    Britetechs

    #10078
    admin
    Keymaster

    Hello Stefan,

    I have made the changes as you requested on your website.
    Please check and confirm in the link https://www.apart-hotel-sehnde.de/20220811/room/raum2/

    Thanks for the valuable input on the spacing in breadcrumbs. For temperory, We have fixed this spacing in the above given link.

    If you have any query then let us know.

    Thanks,
    Britetechs

    #10079
    gabbleit
    Participant

    Hi,

    thanks for your help.

    Can you please describe to me, what I have to do to correct it – as the page is only a test page. I cant give you credentials to the productional system.

    And by the way you translated “home” to german with “heim” wrong 🙂

    Thanks,
    Stefan

    #10081
    gabbleit
    Participant

    Maybe its in the next update?
    But it does not work, get an error
    Update failed: Download fehlgeschlagen. Unauthorized

    #10082
    admin
    Keymaster

    Hello Stefan,

    Thanks for your reply.

    We have fixed your issue in our latest version of the theme. Kindly please update your theme in both main site and test site.

    And, We are telling you that the theme license key only will work for your single site. Not in both main site and test site. Because of, You have purchased Personal ( 1 Site ) license from our website. So that, You can get our theme updates by single click on your main site.

    In you test site, you can manually update your theme on your site by following given instructions.
    1) Goto our website https://www.britetechs.com
    2) Click on login menu
    3) Enter your details in the login form.
    4) It will redirect you on your purchasing page.
    5) Now, you can see theme download link. Click to download the theme.

    Now, login to your website and upload the latest version of the theme. And, Activate it.

    And, also follow the given instruction to translate your breadcrumbs “Home” text on your site.
    Here the screenshot image link https://prnt.sc/tRrd17Rj7fJb

    I hope this will be helpful for you.
    If you have any query regarding with this then contact us again.

    Thanks,
    Britetechs

    #10221
    gabbleit
    Participant

    Sorry,
    I update to 1.8.6 – but the problem is not solved.
    When you open the german site (not english!), go to the bottom and press on one of the rooms “Mehr Information” – I again have the englisch slug “rooms”.
    You can take the credetials from this thread – but it does not help me, if you repair it in this clone. i need a description how to make it in production.
    Thank you,
    Stefan

    #10222
    admin
    Keymaster

    Hello,

    We fixed this issue on this link https://www.apart-hotel-sehnde.de/20220811/

    We did change the settings for this link https://www.apart-hotel-sehnde.de/room/einzelzimmer

    So, we need your details at our email address [email protected].

    Thanks,
    Britetechs

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.