Website not scrolling on mobile devices

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #8032
    Robert Zentjens
    Participant

    Hello,
    Thank you for providing this theme, I am happy with it. Only 1 issue and 1 question. Issue: my website is not scrolling on most mobile devices. My website is http://www.sjantz.nl. Do you have any suggestion what might cause this problem?

    Question: there is a Portfolio section. But I can’t find where to add photos to be displayed in this section. How can I display the portfolio pictures?

    Thank you for your reply in advance.

    Kind regards,

    Robert Zentjens

    #8039
    admin
    Keymaster

    Hello Robert,

    We have checked your website and found that you are using old version of the Jewelery Store Pro theme 0.1. Please download the latest version 1.0 form our site, Install it again on your site. Then check it on your mobile device.

    This will works for you. If you have any query then contact us.

    Have a nice day!!

    Best Regards,
    Britetechs

    #8057
    admin
    Keymaster

    Hello Robert,

    Did the your issue is resolved?

    Best Regards,
    Britetechs

    #8058
    Robert Zentjens
    Participant

    Hi,

    Thank you for your answer! Yes, this was the solution for the scrolling problem. That’s great.
    However, having installed this 1.0 theme, I cannot have the wide setting of the theme. Regardless of whether I select the ‘boxed’ or ‘wide’ setting, the website stays in boxed.
    Do you have experiences with this?

    I look forward to your reply.

    Kind regards,

    Robert Zentjens

    #8059
    admin
    Keymaster

    Hello Robert,

    Glad to know that your scrolling issue is resolved.

    Your another query is wide layout not appeare. This is happening with the color setting for background. You can resolved wide layout to remove backgournd color of your site.

    Please follow given instructions:
    Fist of all, go to Your Admin Panel -> Appearance -> Colors -> Here you can see backgound color setting. Please click on this setting and then click on clear button to set as default.

    Then, Save this setting by clicking on top Publish button.

    We hope that your issue will be resolved. If not then contact us on email [email protected] and send your credential details.

    Have a nice day!!

    Best Regards,
    Britetechs

    #8060
    Robert Zentjens
    Participant

    Hi Britetechs,

    Yes, it worked!
    I am very satisfied with your quick and very clear responses!

    Have a nice evening! 🙂

    Kind regards, Robert

    #8061
    admin
    Keymaster

    Hello Robert,

    Thanks for your reply.

    We have a small request to you that if you like our quality support then leave your positive feedback on this link https://wordpress.org/support/theme/jewelry-store/reviews/?filter=5. It will help to us for growing our company in the world.

    Thank You,
    Britetechs

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Website not scrolling on mobile devices’ is closed to new replies.